Ubuntu 10.10 – Your Ubuntu Release Is Not supported Anymore

Are you receiving the message of Ubuntu not supported anymore.

Your Ubuntu Release Is Not supported Anymore

While using Ubuntu 10.10, following message appears while you want to update your Ubuntu 10.10 OS:

Your Ubuntu release is not supported anymore

You will not get any further security fixes or critical updates. Please Upgrade to a later version of Ubuntu Linux.

If this is the case, then it is advisable to move on to the latest version of Ubuntu, (currently 11.10 LTS), though its a great experience of using Ubuntu 10.10 for a long time period, but as it is no more supported, there might be cases where upgrades will be necessary for the software we’re using.

Long live UBUNTU!

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>